Tuesday 12 December 2017

Mikrotik Route Facebook, Youtube dan game [ 2 WAN ]




1. Add Address to WAN1, WAN2 and Local
2. Add DNS.
3. Add IP Pool For Local.
4. Add DHCP for Local Interface.
5. Add NAT, Mangle and Address-List.

/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
add action=masquerade chain=srcnat out-interface=WAN2

/ip firewall mangle
add action=mark-routing chain=prerouting comment=Facebook dst-address-list=\
    Facebook-List new-routing-mark=Facebook-25 src-address=192.168.2.0/24
add action=mark-routing chain=prerouting comment=Youtube dst-address-list=\
    Youtube-List new-routing-mark=Youtube-88 src-address=192.168.2.0/24
add action=mark-routing chain=prerouting comment=Game dst-address-list=\
    Youtube-List new-routing-mark=games src-address=192.168.2.0/24


*Note: 192.168.2.0 is Local Networks.


========= IP LIST FACEBOOK dan YOUTUBE =========

/ip firewall raw
add action=add-dst-to-address-list address-list=youtube-ip-list address-list-timeout=0s chain=prerouting content=.youtube.com dst-address-list=!private-LAN src-address-list=private-LAN

/ip firewall raw
add action=add-dst-to-address-list address-list=youtube-ip-list address-list-timeout=0s chain=prerouting content=.ytimg.com dst-address-list=!private-LAN src-address-list=private-LAN

/ip firewall raw
add action=add-dst-to-address-list address-list=youtube-ip-list address-list-timeout=0s chain=prerouting content=.googlevideo.com dst-address-list=!private-LAN src-address-list=private-LAN

/ip firewall raw
add action=add-dst-to-address-list address-list=facebook-ip-list address-list-timeout=0s chain=prerouting content=.facebook.com dst-address-list=!private-LAN src-address-list=private-LAN

/ip firewall raw
add action=add-dst-to-address-list address-list=facebook-ip-list address-list-timeout=0s chain=prerouting content=.fbcdn.net dst-address-list=!private-LAN src-address-list=private-LAN



6. IP Game
========= IP LIST GAME =========

/ip firewall address-list
add address=216.240.136.162 comment="Lowerping - US West - Panther 1" list=\
    games
add address=216.240.136.167 comment="Lowerping - US West - Panther 6" list=\
    games
add address=94.75.208.164 comment="Lowerping - Europe - Netherlands 1" list=\
    games
add address=62.212.91.21 comment="Lowerping - Europe - Netherlands 2" list=\
    games
add address=206.127.144.0/20 comment="GW2 - ArenaNet (NC Interactive)" list=\
    games
add address=12.129.193.0/24 comment=WoW list=games
add address=12.129.222.0/23 comment=WoW list=games
add address=12.129.225.0/24 comment=WoW list=games
add address=12.129.228.0/24 comment=WoW list=games
add address=12.129.233.0/24 comment=WoW list=games
add address=12.129.252.0/23 comment=WoW list=games
add address=63.241.255.0/24 comment=WoW list=games
add address=72.5.213.0/24 comment=WoW list=games
add address=80.239.149.0/24 comment=WoW list=games
add address=80.239.179.0/24 comment=WoW list=games
add address=80.239.181.0/24 comment=WoW list=games
add address=80.239.185.0/24 comment=WoW list=games
add address=80.239.233.0/24 comment=WoW list=games
add address=192.12.244.0/24 comment=WoW list=games
add address=195.12.246.0/24 comment=WoW list=games
add address=199.107.6.0/23 comment=WoW list=games
add address=199.107.24.0/23 comment=WoW list=games
add address=206.16.118.0/23 comment=WoW list=games
add address=206.16.147.0/24 comment=WoW list=games
add address=206.18.148.0/23 comment=WoW list=games
add address=206.18.98.0/23 comment=WoW list=games
add address=206.16.235.0/24 comment=WoW list=games
add address=206.17.111.0/24 comment=WoW list=games
add address=213.248.123.0/24 comment=WoW list=games
add address=213.248.127.0/24 comment=WoW list=games
add address=202.9.66.0/23 comment=SC2 list=games
add address=12.129.254.0/23 comment=SC2 list=games
add address=12.129.206.0/24 comment=SC2 list=games
add address=12.129.242.0/24 comment="Diablo III" list=games
add address=12.130.245.0/24 comment="Diablo III" list=games
add address=12.130.244.0/24 comment="Diablo III" list=games
add address=12.130.246.0/24 comment="Diablo III" list=games
add address=63.150.138.0/24 comment="Dota 2" list=games
add address=103.10.124.0/24 comment="Dota 2" list=games
add address=103.10.125.0/24 comment="Dota 2" list=games
add address=103.28.54.0/23 comment="Dota 2" list=games
add address=146.66.152.0/23 comment="Dota 2" list=games
add address=146.66.154.0/24 comment="Dota 2" list=games
add address=146.66.155.0/24 comment="Dota 2" list=games
add address=146.66.156.0/23 comment="Dota 2" list=games
add address=146.66.158.0/23 comment="Dota 2" list=games
add address=185.25.180.0/23 comment="Dota 2" list=games
add address=185.25.182.0/24 comment="Dota 2" list=games
add address=192.69.96.0/22 comment="Dota 2" list=games
add address=205.196.6.0/24 comment="Dota 2" list=games
add address=208.64.200.0/24 comment="Dota 2" list=games
add address=208.64.201.0/24 comment="Dota 2" list=games
add address=208.64.202.0/24 comment="Dota 2" list=games
add address=208.64.203.0/24 comment="Dota 2" list=games
add address=208.78.164.0/22 comment="Dota 2" list=games
add address=216.111.123.0/24 comment="Dota 2" list=games
add address=31.186.224.0/24 comment="LoL Europe" list=games
add address=31.186.226.0/24 comment="LoL Europe" list=games
add address=64.7.194.0/24 comment="LoL Europe" list=games
add address=95.172.65.0/24 comment="LoL Europe" list=games
add address=95.172.70.0/24 comment="LoL Europe" list=games
add address=66.150.148.0/24 comment="LoL EU-NE" list=games
add address=192.64.168.0/24 comment="LoL NA" list=games
add address=192.64.169.0/24 comment="LoL NA" list=games
add address=192.64.170.0/24 comment="LoL NA" list=games
add address=216.133.234.0/24 comment="LoL NA" list=games
add address=59.100.95.128/25 comment="LoL Oceania" list=games
add address=216.240.145.9 comment="Lowerping - US West - Panther 2" list=\
    games
add address=64.69.36.224 comment="Lowerping - US West - Panther 3" list=games
add address=208.70.75.171 comment="Lowerping - US West - Panther 4" list=\
    games
add address=208.70.78.93 comment="Lowerping - US West - Panther 5" list=games
add address=64.56.65.9 comment="Lowerping - US West - Tiger 1" list=games
add address=74.222.8.249 comment="Lowerping - US West - Tiger 2" list=games
add address=216.18.198.2 comment="Lowerping - US West - Fox 1" list=games
add address=173.231.26.242 comment="Lowerping - US West - Fox 2" list=games
add address=66.212.28.128 comment="Lowerping - US West - Lion A1" list=games
add address=66.63.191.237 comment="Lowerping - US West - Lion A2" list=games
add address=72.11.142.216 comment="Lowerping - US West - Lion B1" list=games
add address=72.11.142.217 comment="Lowerping - US West - Lion B2" list=games
add address=96.44.172.186 comment="Lowerping - US West - Lion C1" list=games
add address=96.44.177.26 comment="Lowerping - US West - Lion C2" list=games
add address=96.44.177.27 comment="Lowerping - US West - Lion D1" list=games
add address=72.11.142.218 comment="Lowerping - US West - Lion D2" list=games
add address=64.120.10.178 comment="Lowerping - US West - Panda 1" list=games
add address=72.51.46.93 comment="Lowerping - US West - Rhino 1" list=games
add address=173.245.68.180 comment="Lowerping - US West - Squid 1" list=games
add address=173.245.68.178 comment="Lowerping - US West - Squid 2" list=games
add address=8.17.252.162 comment="Lowerping - US West - Koala 1" list=games
add address=8.17.252.163 comment="Lowerping - US West - Koala 2" list=games
add address=50.23.65.37 comment="Lowerping - US West - Salmon 1" list=games
add address=174.127.96.124 comment="Lowerping - US West - Salmon 2" list=\
    games
add address=174.127.96.127 comment="Lowerping - US West - Salmon 3" list=\
    games
add address=66.109.20.100 comment="Lowerping - US East - Cobra 1" list=games
add address=66.199.235.194 comment="Lowerping - US East - Otter 1" list=games
add address=72.9.100.90 comment="Lowerping - US East - Otter 2" list=games
add address=173.208.45.82 comment="Lowerping - US East - Spider 1" list=games
add address=69.162.127.98 comment="Lowerping - US Central - Frog 1" list=\
    games
add address=174.133.108.202 comment="Lowerping - US Central - Tadpole 1" \
    list=games
add address=174.34.132.50 comment="Lowerping - US Central - Toad 1" list=\
    games
add address=70.32.43.122 comment="Lowerping - Chicago - Macaw 1" list=games
add address=184.154.38.138 comment="Lowerping - Chicago - Jaguar 1" list=\
    games
add address=78.129.220.51 comment="Lowerping - Europe - London 1" list=games
add address=188.138.24.38 comment="Lowerping - Europe - Germany 1" list=games
add address=85.10.193.111 comment="Lowerping - Europe - Germany 3" list=games
add address=91.191.144.94 comment="Lowerping - Europe - Paris 1" list=games
add address=46.21.207.116 comment="Lowerping - Europe - Paris 2" list=games
add address=159.153.0.0/16 comment="SWTOR - USA/EUROPE" list=games
add address=64.25.32.0/20 comment="GW2 - ArenaNet (NC Interactive)" list=\
    games
add address=206.82.192.0/19 comment=seal-online list=games
add address=45.121.184.0/23 comment=valve list=games
add address=45.121.186.0/23 comment=valve list=games
add address=153.254.86.0/24 comment=valve list=games
add address=155.133.240.0/23 comment=valve list=games
add address=155.133.242.0/23 comment=valve list=games
add address=155.133.244.0/24 comment=valve list=games
add address=155.133.245.0/24 comment=valve list=games
add address=162.254.192.0/24 comment=valve list=games
add address=162.254.193.0/24 comment=valve list=games
add address=162.254.194.0/23 comment=valve list=games
add address=162.254.196.0/24 comment=valve list=games
add address=162.254.197.0/24 comment=valve list=games
add address=162.254.198.0/24 comment=valve list=games
add address=162.254.199.0/24 comment=valve list=games
add address=185.25.183.0/24 comment=valve list=games
add address=205.185.194.0/24 comment=valve list=games
add address=203.89.146.0/23 comment=gemscool.co.id list=games
add address=122.102.52.0/24 comment=megaxus.com list=games
add address=182.16.248.0/22 comment=netmarble.co.id list=games
add address=202.93.16.0/20 comment=lytogame.com list=games
add address=122.102.53.0/24 comment=megaxus.com list=games
add address=122.102.54.0/24 comment=megaxus.com list=games
add address=122.102.48.0/24 comment=megaxus.com list=games
add address=122.102.49.0/24 comment=megaxus.com list=games
add address=122.102.50.0/24 comment=megaxus.com list=games
add address=122.102.51.0/24 comment=megaxus.com list=games
add address=49.50.4.0/22 comment=pt.kreon list=games
add address=103.18.34.0/23 comment="gstation indonesia" list=games
add address=103.31.110.0/23 comment="gstation indonesia" list=games
add address=103.247.244.0/23 comment=netmarble.co.id list=games
add address=103.249.58.0/23 comment=netmarble.co.id list=games
add address=103.253.106.0/23 comment=netmarble.co.id list=games
add address=103.254.126.0/23 comment=netmarble.co.id list=games
add address=182.16.240.0/22 comment=interlink list=games
add address=182.16.244.0/22 comment=interlink list=games
add address=182.16.252.0/22 comment=interlink list=games
add address=202.12.75.0/24 comment=interlink list=games
add address=202.43.72.0/23 comment=interlink list=games
add address=202.43.74.0/23 comment=interlink list=games
add address=202.70.134.0/23 comment=interlink list=games
add address=203.171.221.0/24 comment=interlink list=games
add address=203.209.190.0/24 comment=interlink list=games
add address=43.252.72.0/24 comment=PTHipernetIndodata list=games
add address=43.252.73.0/24 comment=PTHipernetIndodata list=games
add address=43.252.74.0/24 comment=PTHipernetIndodata list=games
add address=43.252.75.0/24 comment=PTHipernetIndodata list=games
add address=103.10.60.0/24 comment=PTHipernetIndodata list=games
add address=103.10.61.0/24 comment=PTHipernetIndodata list=games
add address=103.10.62.0/23 comment=PTHipernetIndodata list=games
add address=103.10.62.0/24 comment=PTHipernetIndodata list=games
add address=103.10.63.0/24 comment=PTHipernetIndodata list=games
add address=114.129.16.0/24 comment=PTHipernetIndodata list=games
add address=114.129.17.0/24 comment=PTHipernetIndodata list=games
add address=114.129.19.0/24 comment=PTHipernetIndodata list=games
add address=114.129.20.0/24 comment=PTHipernetIndodata list=games
add address=114.129.21.0/24 comment=PTHipernetIndodata list=games
add address=114.129.22.0/24 comment=PTHipernetIndodata list=games
add address=114.129.23.0/24 comment=PTHipernetIndodata list=games
add address=120.29.152.0/21 comment=PTHipernetIndodata list=games
add address=120.29.152.0/24 comment=PTHipernetIndodata list=games
add address=120.29.153.0/24 comment=PTHipernetIndodata list=games
add address=120.29.155.0/24 comment=PTHipernetIndodata list=games
add address=120.29.156.0/24 comment=PTHipernetIndodata list=games
add address=120.29.157.0/24 comment=PTHipernetIndodata list=games
add address=120.29.158.0/24 comment=PTHipernetIndodata list=games
add address=120.29.159.0/24 comment=PTHipernetIndodata list=games
add address=122.102.40.0/21 comment=PTHipernetIndodata list=games
add address=122.102.40.0/24 comment=PTHipernetIndodata list=games
add address=122.102.41.0/24 comment=PTHipernetIndodata list=games
add address=122.102.43.0/24 comment=PTHipernetIndodata list=games
add address=122.102.44.0/24 comment=PTHipernetIndodata list=games
add address=122.102.45.0/24 comment=PTHipernetIndodata list=games
add address=122.102.47.0/24 comment=PTHipernetIndodata list=games
add address=180.178.96.0/20 comment=PTHipernetIndodata list=games
add address=180.178.96.0/24 comment=PTHipernetIndodata list=games
add address=180.178.97.0/24 comment=PTHipernetIndodata list=games
add address=180.178.98.0/24 comment=PTHipernetIndodata list=games
add address=180.178.99.0/24 comment=PTHipernetIndodata list=games
add address=180.178.100.0/24 comment=PTHipernetIndodata list=games
add address=180.178.102.0/24 comment=PTHipernetIndodata list=games
add address=180.178.103.0/24 comment=PTHipernetIndodata list=games
add address=180.178.104.0/24 comment=PTHipernetIndodata list=games
add address=180.178.106.0/24 comment=InternetServiceProvider list=games
add address=180.178.107.0/24 comment=InternetServiceProvider list=games
add address=180.178.108.0/24 comment=PTHipernetIndodata list=games
add address=180.178.109.0/24 comment=PTHipernetIndodata list=games
add address=180.178.110.0/24 comment=PTHipernetIndodata list=games
add address=180.178.111.0/24 comment=PTHipernetIndodata list=games
add address=202.93.224.0/24 comment=PTHipernetIndodata list=games
add address=202.93.225.0/24 comment=PTHipernetIndodata list=games
add address=203.176.176.0/24 comment=PTHipernetIndodata list=games
add address=203.176.177.0/24 comment=PTHipernetIndodata list=games
add address=203.176.178.0/24 comment=PTHipernetIndodata list=games
add address=27.0.196.0/24 comment=NSCGarena list=games
add address=27.0.197.0/24 comment=NSCGarena list=games
add address=27.0.198.0/24 comment=NSCGarena list=games
add address=27.0.199.0/24 comment=NSCGarena list=games
add address=43.252.184.0/22 comment=garena.co.id list=games
add address=103.248.56.0/22 comment=garena.co.id list=games
add address=202.73.16.0/21 comment=garena.co.id list=games
add address=122.11.128.0/24 comment=garena-int list=games
add address=203.116.0.0/16 comment=garena-int list=games
add address=203.117.0.0/16 comment=garena-int list=games
add address=203.118.0.0/18 comment=garena-int list=games
add address=112.121.148.0/24 comment=garena-int list=games
add address=112.121.144.0/20 comment=garena-int list=games
add address=112.121.128.0/19 comment=garena-int list=games
add address=125.5.12.0/24 comment=garena-int list=games
add address=111.223.32.0/20 comment=garena-int list=games
add address=122.11.128.0/18 comment=garena-int list=games
add address=43.251.112.0/24 comment=cabal list=games
add address=72.20.0.0/18 comment=us list=games
add address=69.60.96.0/19 comment=us list=games
add address=216.176.192.0/20 comment=us list=games
add address=67.210.208.0/22 comment=us list=games
add address=143.137.146.0/24 comment=Peru list=games
add address=155.133.238.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.239.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.246.0/23 comment="Valve Corporation Germany" list=games
add address=155.133.248.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.249.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.250.0/23 comment="Valve Corporation Germany" list=games
add address=155.133.250.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.251.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.252.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.253.0/24 comment="Valve Corporation Germany" list=games
add address=155.133.254.0/24 comment="Valve Corporation Germany" list=games
add address=190.217.33.0/24 comment="IMPSAT FIBER NETWORKS INC Argentina" \
    list=games
add address=202.43.160.0/20 comment=Lyto list=games
add address=8.0.0.0/8 comment="Level 3 Communication" list=games
add address=8.0.0.0/9 comment="Level 3 Communication" list=games
add address=8.31.100.0/22 comment="Nexon America Inc" list=games
add address=174.36.64.0/18 comment="SoftLayer Technologies Inc." list=games
add address=8.31.100.0/23 comment="Nexon America Inc" list=games
add address=103.8.56.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=103.8.57.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=103.8.58.0/23 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=103.8.58.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=103.8.59.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=110.93.12.0/23 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=110.93.12.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=110.93.13.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=110.93.14.0/23 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=110.93.14.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=110.93.15.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=116.212.98.0/23 comment="PT. Solusi Lintas Data Indonesia" list=\
    games
add address=116.212.98.0/24 comment="PT. Solusi Lintas Data Indonesia" list=\
    games
add address=116.212.99.0/24 comment="PT. Solusi Lintas Data Indonesia" list=\
    games
add address=202.43.116.0/23 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=202.43.116.0/24 comment="PT Prime Link Communication Indonesia" \
    list=games
add address=202.43.117.0/24 comment="PT Prime Link Communication" list=games
add address=23.20.0.0/15 comment="Amazon.com, Inc.United States" list=games
add address=23.22.0.0/15 comment="Amazon.com, Inc.United States" list=games
add address=34.192.0.0/12 comment="Amazon Technologies Inc.United States" \
    list=games
add address=50.16.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=50.17.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=50.19.0.0/17 comment="Amazon.com, Inc.United States" list=games
add address=50.19.128.0/17 comment="Amazon.com, Inc.United States" list=games
add address=52.0.0.0/15 comment="Amazon Technologies Inc.United States" list=\
    games
add address=52.2.0.0/15 comment="Amazon Technologies Inc.United States" list=\
    games
add address=52.4.0.0/14 comment="Amazon Technologies Inc.United States" list=\
    games
add address=52.6.0.0/17 comment="Amazon United States" list=games
add address=52.6.128.0/17 comment="Amazon United States" list=games
add address=52.20.0.0/14 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.44.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.45.0.0/17 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.45.128.0/17 comment="Amazon United States" list=games
add address=52.54.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.70.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.72.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.72.0.0/17 comment="Amazon United States" list=games
add address=52.72.128.0/17 comment="Amazon United States" list=games
add address=52.86.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.90.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.95.245.0/24 comment="Amazon Technologies Inc.United States" \
    list=games
add address=52.200.0.0/13 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.80.0.0/14 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.84.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.86.0.0/16 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.87.0.0/16 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.88.0.0/16 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.89.0.0/16 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.90.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.92.128.0/17 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.144.0.0/14 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.152.0.0/16 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.156.0.0/14 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.160.0.0/14 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.164.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.166.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.172.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.174.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.196.0.0/15 comment="Amazon.com, Inc.United States" list=games
add address=54.198.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=54.204.0.0/15 comment="Amazon.com, Inc.United States" list=games
add address=54.208.0.0/15 comment="Amazon.com, Inc.United States" list=games
add address=54.209.0.0/17 comment="Amazon United States" list=games
add address=54.209.128.0/17 comment="Amazon United States" list=games
add address=54.210.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=54.211.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=54.221.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=54.224.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.226.0.0/15 comment="Amazon Technologies Inc.United States" \
    list=games
add address=54.234.0.0/15 comment="Amazon.com, Inc.United States" list=games
add address=54.236.0.0/18 comment="Amazon.com, Inc.United States" list=games
add address=54.236.64.0/18 comment="Amazon.com, Inc.United States" list=games
add address=54.236.128.0/17 comment="Amazon.com, Inc.United States" list=\
    games
add address=54.236.128.0/18 comment="Amazon United States" list=games
add address=54.236.192.0/18 comment="Amazon United States" list=games
add address=54.237.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=54.240.8.0/21 comment="Amazon Web Services, LLCUnited States" \
    list=games
add address=54.240.30.0/23 comment="Amazon Web Services, LLCUnited States" \
    list=games
add address=54.240.32.0/20 comment="Amazon Web Services, LLCUnited States" \
    list=games
add address=54.240.48.0/23 comment="Amazon Web Services, LLCUnited States" \
    list=games
add address=54.242.0.0/15 comment="Amazon.com, Inc.United States" list=games
add address=67.202.0.0/18 comment="Amazon.com, Inc.United States" list=games
add address=72.44.32.0/19 comment="Amazon.com, Inc.United States" list=games
add address=75.101.128.0/17 comment="Amazon.com, Inc.United States" list=\
    games
add address=107.20.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=107.21.0.0/18 comment="Amazon.com, Inc.United States" list=games
add address=107.21.64.0/18 comment="Amazon.com, Inc.United States" list=games
add address=107.21.128.0/17 comment="Amazon.com, Inc.United States" list=\
    games
add address=107.22.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=107.23.0.0/17 comment="Amazon.com, Inc.United States" list=games
add address=107.23.128.0/17 comment="Amazon.com, Inc.United States" list=\
    games
add address=174.129.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=184.72.64.0/19 comment="Amazon.com, Inc.United States" list=games
add address=184.72.96.0/19 comment="Amazon.com, Inc.United States" list=games
add address=184.72.128.0/17 comment="Amazon.com, Inc.United States" list=\
    games
add address=184.73.0.0/16 comment="Amazon.com, Inc.United States" list=games
add address=204.236.192.0/18 comment="Amazon.com, Inc.United States" list=\
    games
add address=204.236.224.0/19 comment="Amazon.com, Inc.United States" list=\
    games
add address=216.182.224.0/21 comment="Amazon.com, Inc.United States" list=\
    games
add address=5.42.160.0/20 comment="Blizzard Entertainment, IncFrance" list=\
    games
add address=5.42.176.0/20 comment="Blizzard Entertainment, IncFrance" list=\
    games
add address=24.105.0.0/21 comment="Blizzard ENTERTAINMENTUnited States" list=\
    games
add address=24.105.8.0/21 comment="Blizzard ENTERTAINMENTUnited States" list=\
    games
add address=24.105.16.0/22 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.20.0/22 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.25.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.26.0/23 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.28.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.29.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.30.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.32.0/21 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.40.0/21 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.52.0/22 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.57.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.60.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.61.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.62.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=24.105.63.0/24 comment="Blizzard ENTERTAINMENTUnited States" \
    list=games
add address=37.244.0.0/20 comment="Blizzard Entertainment IncEuropean Union" \
    list=games
add address=37.244.16.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.17.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.18.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.19.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.20.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.21.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.26.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.27.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.28.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.29.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.32.0/19 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.38.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.50.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.55.0/24 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.56.0/22 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=37.244.60.0/22 comment=\
    "Blizzard Entertainment, IncEuropean Union" list=games
add address=59.153.40.0/22 comment=\
    "Blizzard Entertainment, IncJapanROA Signed and Invalid" list=games
add address=62.115.244.0/22 comment=\
    "Blizzard EntertainmentEuropean UnionROA Signed and Invalid" list=games
add address=80.239.208.0/22 comment="Blizzard EntertainmentEuropean Union" \
    list=games
add address=103.198.32.0/23 comment="Blizzard Entertainment, Inc.Australia" \
    list=games
add address=185.60.112.0/23 comment="Blizzard Entertainment, IncFrance" list=\
    games
add address=185.60.114.0/23 comment=\
    "Blizzard Entertainment, IncFranceROA Signed and Invalid" list=games
add address=195.12.244.0/22 comment="Blizzard Entertainment" list=games
add address=155.133.224.0/23 comment=\
    "Valve CorporationGermanyROA Signed and Valid" list=games
add address=155.133.233.0/24 comment=\
    "Valve CorporationGermanyROA Signed and Valid" list=games
add address=155.133.234.0/24 comment=\
    "Valve CorporationGermanyROA Signed and Valid" list=games
add address=155.133.255.0/24 comment=\
    "Valve CorporationGermanyROA Signed and Valid" list=games
add address=190.216.121.0/24 comment="Level 3 Peru S.A.Argentina" list=games

* Note: if you have more ip of you and facebook you must add to list.


7. Add Route.
/ip route
add distance=1 gateway=192.168.25.1 routing-mark=Facebook-25
add distance=1 gateway=192.168.88.1 routing-mark=Youtube-88
add distance=1 gateway=192.168.88.1 routing-mark=games
add distance=1 gateway=192.168.88.1,192.168.25.1

* Note = untuk Route sesuaikan ISP mana yang sesuai untuk facebook,youtube dan game

8. Test Tracert From CMD
9. if it does not work for you Please check ip address of youtube or facebook that you tracert to with your
 address-list in ip/firewall/address-list




4 comments:

  1. very nice post, i certainly love this website, keep on it Visit My site: Kitchen Tale Game

    ReplyDelete
  2. very nice post, i certainly love this website, keep on it Visit My site Kitchen Tale Games

    ReplyDelete

  3. Websites worth visiting… [...]here are some links to sites that we link to because we think they are worth visiting[...]…… https://www.buyyoutubeviewsindia.in/youtube-marketing/

    ReplyDelete